Bug #71278

Error in Content Type "Insert records"

Added by Natalia Postnikova about 6 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-11-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In the BE view the linked content elements in "insert record" are shown like normal content elements. If the edit button on a linked content element is clicked, this error occurs: #1437656456: $uid must be positive integer, 0 given. See screenshots. Edit link does not work, hide/unhide does.
Additional improvement: change appearance of linked content elements.


Files

#1

Updated by Wouter Wolters about 6 years ago

  • Status changed from New to Needs Feedback

Hi, I'm not 100% sure but because I could not reproduce the issue on current master I think this one is fixed.

Could you try this on latest master?
BTW your additional improvement suggestion is taken care of in master too :-)

#2

Updated by Georg Ringer almost 6 years ago

  • Status changed from Needs Feedback to Rejected

this is a feature of gridelements and not of the core. if still valid, please open an issue at the tracker of gridelements

#3

Updated by Angelo Previtali over 4 years ago

Hello

we experienced the same problem as described on a TYPO3 CMS version 8.7.1. This issue is NOT related to the EXT:gridelements as Georg Ringer wrote, because we DO NOT use this extension on our projects.

Could you please fix that on the actual branch of 8.7?

Thanks.

Regards,
Angelo

Also available in: Atom PDF