Bug #71651

pages_language_overlay.media IRRE records not shown in BE

Added by Martin R. Krause about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2015-11-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When adding file references to a pages_language_overlay record (media field), the process works fine and the database is updates correctly. But the records are not show in the form of that record afterwards. No IRRE are shown for media.

TCA is OK.


Related issues

Is duplicate of TYPO3 Core - Bug #71596: New Inline records can not be created in translated parent recordClosed2015-11-16

Actions
#1

Updated by Mathias Schreiber about 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF