Bug #71832

htmlArea RTE insert Picture open Link Dialog

Added by Bastian Heiser over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2015-11-25
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I have enabled the Picture import in htmlArea RTE.
If i click on "Insert Picture" the "Insert Link" Dialog is shown and i can't insert an Image.

TYPO3 Version 7.6.0.

Bildschirmfoto 2015-11-25 um 14.10.06.JPG View (44.5 KB) Bastian Heiser, 2015-11-25 14:12


Related issues

Related to TYPO3 Core - Bug #71494: image wizard in the rtehtmlarea Closed 2015-11-12

History

#1 Updated by Riccardo De Contardi over 3 years ago

  • Status changed from New to Closed

I close this as a duplicate of #71494 please continue the discussion there.

Also available in: Atom PDF