Bug #72060

Images in translations would not be displayed in Backend and Frontend

Added by König David over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2015-12-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If I add an Image to a content-element (at default language), then i translate this content in an other language, remove the translated Image and add a new Image for this Language.

Then the Image sys_file_reference is generated in Database, but it would not be shown in Backend, or the Frontend.

If i install the extension faltranslations (https://bitbucket.org/t3easy_de/faltranslation/) then it would be displayed in FE, but still not in BE.


Related issues

Related to TYPO3 Core - Bug #57272: Extbase doesn't handle FAL translations correctlyClosed2014-03-25

Actions
#1

Updated by König David over 6 years ago

As I tested actual Master, the Problem seems to be resolved!

#2

Updated by Morton Jonuschat over 6 years ago

  • Status changed from New to Closed

Already resolved according to issue owner

Also available in: Atom PDF