Project

General

Profile

Actions

Bug #72303

closed

T3EditorElement loads Typoscript tokenizer for JavaScript

Added by Daniel Goerz about 8 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
t3editor
Target version:
Start date:
2015-12-17
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

If you wanna use the T3Editor for JavaScript it (ironically) leads to a javascript error because the wron tokenizer is loaded.

Did not test on 6.2

Actions #1

Updated by Gerrit Code Review about 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/45341

Actions #2

Updated by Gerrit Code Review about 8 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/45341

Actions #3

Updated by Daniel Goerz about 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF