Task #73517

Restore dependency to symfony/console 2.8

Added by Nicole Cordes almost 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2016-02-17
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

For extension authors it is hard to offer an extension version which is compatible to 7.6 and current master if they are using symfony/console. As we do not use any version specific function yet, there isn't any reason to enforce symfony/console 3.0

We should adjust the dependency, so that both versions are allowed and can be used.


Related issues

Related to TYPO3 Core - Task #77983: Use SemVer for Symfony versionsClosedPatrik Karisch2016-09-18

Actions

Also available in: Atom PDF