Bug #75219

Link tag is not rendered in entries sys_news on TYPO3 login page

Added by Loïc Stéphan over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-03-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

We use TYPO3 7.6.4 and link tag is not rendered in sys_news records on TYPO3 login page.
In the fluid template, the tag is parsed with lib.parseFunc_RTE (bullet list are rendered for example).

If we transform in database, <link> tag with <a> tag, the link is rendered.

In front-end, the problem doesn't occur so I don't think the problem comes from RTE configuration.

Best regards,
Loïc Stéphan


Related issues

Is duplicate of TYPO3 Core - Bug #66855: Format/HtmlViewHelper don't render Links in TYPO3_MODE = BEClosed2015-05-08

Actions
#1

Updated by Wouter Wolters over 5 years ago

  • Status changed from New to Closed

There is already a ticket for this issue. I close this one as a duplicate of #66855

Also available in: Atom PDF