Loïc Stéphan

lstephan@w-seils.com

  • Registered on: 2010-10-20
  • Last connection: 2017-10-18

Issues

Projects

Activity

2017-10-18

11:20 TYPO3 Core Bug #82789: Links doesn't work with preformatted style
For information, the patch fixes the problem in fluid_styled_content but it must also be applied in EXT:css_styled_co...

2017-10-17

16:33 TYPO3 Core Bug #82789 (Closed): Links doesn't work with preformatted style
In CKEditor when we use "preformatted style" (pre tag), links are not generated. In frontend, the links are "t3://pag...

2016-04-25

09:37 TYPO3 Core Bug #72836: Page filter doesn't work fully since 7.6.2
Hello,
We no longer have the problem with TYPO3 7.6.4, the filter works well since version 7.6.4.
Best regards.

2016-03-22

10:17 TYPO3 Core Bug #75219 (Closed): Link tag is not rendered in entries sys_news on TYPO3 login page
Hi,
We use TYPO3 7.6.4 and link tag is not rendered in sys_news records on TYPO3 login page.
In the fluid templat...

2016-02-04

14:28 TYPO3 Core Bug #71494: image wizard in the rtehtmlarea
We have the same problem.
Do you have an idea when will this bug be fixed ?
Thanks.

2016-02-03

11:52 TYPO3 Core Bug #73094: Add image in RTE htmlarea
Sorry duplicate with #71494...
You can close this issue.
11:49 TYPO3 Core Bug #73094 (Closed): Add image in RTE htmlarea
Hi,
It seems that adding an image to the RTE htmlarea doesn't work.
Webuse TYPO3 7.6.2, the button "Insert image"...

2016-01-21

11:50 TYPO3 Core Bug #72835: Can't use search wizard before saving the content
OK, thank you for having spent time for this problem.

2016-01-20

17:48 TYPO3 Core Bug #72835: Can't use search wizard before saving the content
We are clicking on "+ Content" then we choose "Grid Elements" tab, finaly we pick the name of our flexible content.
...
16:08 TYPO3 Core Bug #72835: Can't use search wizard before saving the content
The "grid element backend layout" was created manualy on a "Grid Element" folder.
This folder contains all flexible ...

Also available in: Atom