Loïc Stéphan

lstephan@w-seils.com

  • Registered on: 2010-10-20
  • Last connection: 2017-10-18

Issues

Projects

Activity

2017-10-18

11:20 Core Bug #82789: Links doesn't work with preformatted style
For information, the patch fixes the problem in fluid_styled_content but it must also be applied in EXT:css_styled_co...

2017-10-17

16:33 Core Bug #82789 (Resolved): Links doesn't work with preformatted style
In CKEditor when we use "preformatted style" (pre tag), links are not generated. In frontend, the links are "t3://pag...

2017-03-31

11:42 LDAP / SSO Authentication Bug #80600 (New): Users are disabled when there are severals LDAP configuration
Hello,
When there are many LDAP configuration and task is configured with this parameter "task_tx_igldapssoauth_mi...

2017-02-15

18:21 Grid Elements Support #79778: CType shortcut don't work with content like tx_bootstrappackage_accordion_item
Yes, I just did it and it's the same result.
gridelements : 7.0.6-dev

2017-02-13

12:02 Grid Elements Support #79778 (Needs Feedback): CType shortcut don't work with content like tx_bootstrappackage_...
Hey,
When I use CType bootstrap_package_accordion in CType shortcut content are not render in frontend.
Has anybo...

2016-04-25

09:37 Core Bug #72836: Page filter doesn't work fully since 7.6.2
Hello,
We no longer have the problem with TYPO3 7.6.4, the filter works well since version 7.6.4.
Best regards.

2016-03-22

10:17 Core Bug #75219 (Closed): Link tag is not rendered in entries sys_news on TYPO3 login page
Hi,
We use TYPO3 7.6.4 and link tag is not rendered in sys_news records on TYPO3 login page.
In the fluid templat...

2016-02-04

14:28 Core Bug #71494: image wizard in the rtehtmlarea
We have the same problem.
Do you have an idea when will this bug be fixed ?
Thanks.

2016-02-03

11:52 Core Bug #73094: Add image in RTE htmlarea
Sorry duplicate with #71494...
You can close this issue.
11:49 Core Bug #73094 (Closed): Add image in RTE htmlarea
Hi,
It seems that adding an image to the RTE htmlarea doesn't work.
Webuse TYPO3 7.6.2, the button "Insert image"...

Also available in: Atom