Bug #75459

CropViewHelper prevents HTML output

Added by Nicole Cordes about 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2016-04-08
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Currently the CropViewHelper breaks output if it contains HTML tags because the escapting of the output is enabled.


Related issues

Related to TYPO3 Core - Bug #75133: Encoded html entities in page title in access moduleClosedAndreas Fernandez2016-03-15

Actions
#1

Updated by Gerrit Code Review about 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/47547

#2

Updated by Nicole Cordes about 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF