Loosen symfony/* version requirement
TYPO3 7.6 currently depends on version
~2.7.0 both for
symfony/finder. This makes it uninstallable together with packages which only support the 2.8 branch of Symfony components, e.g. Phinx, which requires
Thus the version requirement should be changed to
~2.7 to also accept the 2.8 branch of Symfony.