Bug #76165

Checkboxes in sys_category for parent are not working anymore

Added by René Pflamm about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2016-05-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In TYPO3 CMS 6.2.22 the checkboxes for parent in sys_category are not working anymore.

When I create a new category and select an parent I got instantly the yellow exclamation mark that this field (parent) is required and cannot save this new category.
If I remove the checkbox I cannot set any other parent category until i reload this form. (I append an short screencast to this issue)

When downgrading to 6.2.21 the checkbox works correctly.

If you need any more information please ask and I will try to give this to you.


Files

Screencast 2016-05-12.mp4 (343 KB) Screencast 2016-05-12.mp4 Demonstation René Pflamm, 2016-05-12 14:58

Related issues

Is duplicate of TYPO3 Core - Bug #75947: Creation of subcategories impossible after upgrading to 6.2.22Closed2016-04-27

Actions
#1

Updated by Stephan Großberndt about 6 years ago

  • Status changed from New to Closed

This has already been addressed in https://review.typo3.org/47937 and will be fixed with the next release

Also available in: Atom PDF