Bug #76367

HTML5 video poster preview image

Added by Johannes C. Laxander over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-05-29
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

This feature was included in version 7.5.: https://review.typo3.org/#/c/41608/
In version 7.6 it doesn't work or it is missing again!???


Related issues

Related to TYPO3 Core - Bug #71831: no posterimage for videos New 2015-11-25

History

#1 Updated by Riccardo De Contardi over 3 years ago

Are you using Fluid Styled Content? if it is so, I guess that this issue is in fact a duplicate of #71831

#2 Updated by Johannes C. Laxander over 3 years ago

Yes I'm using FSC, and so it is a duplicate of #71831.

#3 Updated by Riccardo De Contardi over 3 years ago

  • Status changed from New to Closed

closed as duplicate in favor of #71831

Also available in: Atom PDF