Project

General

Profile

Actions

Bug #76632

closed

Fix regression in AbstractTreeView

Added by Georg Ringer over 7 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-06-14
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Since #75645 the tree doesn't show the real nodes but some weird structure


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Task #75645: Doctrine: migrate ext:backend/TreeClosed2016-04-15

Actions
Actions #1

Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/48576

Actions #2

Updated by Georg Ringer over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #3

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF