Project

General

Profile

Actions

Bug #76797

closed

Content element table missing wizard

Added by Claus Harup over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
Start date:
2016-06-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi

It seems like the table wizards is gone in TYPO3 version 7.... :-(

I have attached some images that shows the TCA for the record, The TBE_MODULES (where the wizards used to be in TYPO3 6) and the actual table CE with the missing wizard.

Im using css_styled_content and NOT fluid_styled_content, but to my knowledge, it does not matter?!


Files

TCA.png (12.2 KB) TCA.png Claus Harup, 2016-06-25 14:24
TBE_MODULES.png (19.5 KB) TBE_MODULES.png Claus Harup, 2016-06-25 14:24
CE.png (12.9 KB) CE.png Claus Harup, 2016-06-25 14:24
Schermata 2016-06-25 alle 16.57.58.png (77.8 KB) Schermata 2016-06-25 alle 16.57.58.png Riccardo De Contardi, 2016-06-25 16:59
Actions #1

Updated by Riccardo De Contardi over 7 years ago

Claus, does it appear after saving the content element? If it iso, then this behavior is known (see for example https://forge.typo3.org/issues/47239 )

Actions #2

Updated by Riccardo De Contardi over 7 years ago

  • Status changed from New to Needs Feedback
Actions #3

Updated by Claus Harup over 7 years ago

Hi Riccardo, no it does not appear after save :-(

Actions #4

Updated by Riccardo De Contardi over 7 years ago

Hi, ummm it is strange, because I am using 7.6.9 and fluid styled content and it works ... (tested with Chrome, Firefox and Safari); I even tried with 8.2 and CSS styled content but I have no problems...

Actions #5

Updated by Claus Harup over 7 years ago

Im not using fluid_styled_content, but installed it and it does not change it :-(

How does your TBE_MODULES look like?

Actions #6

Updated by Riccardo De Contardi over 7 years ago

I attach a screenshot. Schermata 2016-06-25 alle 16.57.58.png

Actions #7

Updated by Claus Harup over 7 years ago

How the hell can it work on your side?!?!

Where are the wizards configured in TYPO3 7?

Actions #8

Updated by Riccardo De Contardi over 7 years ago

I even tried with a non-admin user... can I suggest you to try with a fresh install? or on a different machine? I think there is something misconfigured in your environment, but mine is only a wild guess....

Actions #9

Updated by Claus Harup over 7 years ago

I have now tried on 3 different installations - no luck :-(

Actions #10

Updated by Riccardo De Contardi over 7 years ago

I don't know what else to think of...what browser are you using? If you use Firefox, can you disable all plugins?
AFAIK no one else has reported a similar problem yet

Actions #11

Updated by Riccardo De Contardi over 7 years ago

  • Status changed from Needs Feedback to Closed

No feedback since 90 days > Closing.

If you think that this is the wrong decision or someone has more information about how to reproduce it, please reopen it or open a new issue with a reference to this one.

Thank you

Actions

Also available in: Atom PDF