Bug #76812

visual glitches in formular assistent, when you use german localisation in backend

Added by Mr Fondolz over 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Localization
Target version:
-
Start date:
2016-06-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Some translations are too long or the labels are to short.
It makes some fields unreadable. I've attached screenshosts.
Not sure, if this is a css issue or localisation issue.

Screenshots are done in firefox 47.0 on windows 7 64bit.


Files

formassis.png (19.3 KB) formassis.png Mr Fondolz, 2016-06-28 08:10
formassis_2.png (16.5 KB) formassis_2.png Mr Fondolz, 2016-06-28 08:10
formassis_3.png (16.4 KB) formassis_3.png Mr Fondolz, 2016-06-28 08:10
#1

Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from New to Needs Feedback

This issue should be solved on version 8 with the new form extension, can you confirm? Thank you

#2

Updated by Bjoern Jacob almost 5 years ago

I tend to close this issue. Check out the new form extension for TYPO3 8: https://www.youtube.com/watch?v=F9sTAOEcTI0.

It is quite difficult to fix the old wizard. The issue is know but it would mean changing the translation or fix the CSS. Maybe some overflow: hidden should help. Right now, the whole form team is concentrated on finishing the new form extension.

#3

Updated by Riccardo De Contardi over 4 years ago

  • Status changed from Needs Feedback to Closed

We are sorry, but this will not be fixed in the core;

TYPO3 version 7 enters the "priority bugfix mode" and the old version of ext:form has been decoupled from the current version into the external extension "form_legacy" (https://typo3.org/extensions/repository/view/form_legacy) if someone wants to dig into it and find a solution.

If you think that this is the wrong decision then please reopen this issue or open a new issue with a reference to this one. Thank you.

Also available in: Atom PDF