Bug #77456

User settings: enable RTE by default

Added by Jasmina Ließmann over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2016-08-09
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

For some time the field "edit_RTE" in user settings has been disabled by default. It has to be enabled for editors and admins, for each user seperately or in User TSconfig.

Spontaneously, I can't name the TYPO3 CMS version, in which this behaviour was introduced (definitively 7.6.x).

History

#1 Updated by Nicole Cordes over 3 years ago

  • Assignee set to Nicole Cordes

#2 Updated by Joerg Kummer over 3 years ago

Can't reproduce this behavior. Tried with current CMS version 7.6.10 and the official Introduction Package v2.2.3 installed, created with CMS version 7.6.0 some month ago and regularly updated. My tests, where in each case the user settings 'Enable Rich Text Editor' was set/true:
  • Create BE user as admin
  • Create BE user as non-admin

#3 Updated by Jasmina Ließmann over 3 years ago

I'm sorry, I can't even reproduce the behaviour myself.

I've noticed the behaviour of the RTE in two projects (one of them is 7.6.9). I've now installed the last three versions on my local server (7.6.8, 7.6.9, 7.6.10), but in every installation the checkbox of the field "edit_RTE" is active by default.

Perhaps, the issue occurs randomly or has already been fixed and the ticket can be closed.

#4 Updated by Riccardo De Contardi over 3 years ago

  • Status changed from New to Closed
  • Assignee deleted (Nicole Cordes)

I close this as requested; thank you for your time and findings.

Feel free to reopen it or to add a new issue with a reference to this one if the problem occurs again

Also available in: Atom PDF