Project

General

Profile

Actions

Bug #78308

closed

HTML is rendered in Install Tool's flash message

Added by Andreas Kienast almost 8 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Category:
Install Tool
Target version:
Start date:
2016-10-16
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Yes
Sprint Focus:

Description

Storing HTML values with "All Configuration" in the Install Tool causes the HTML being rendered in the flash message that appears after saving the changes.
As the Install Tool is admin only, the change is handled publicly.


Files


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #73143: Textarea are not rendered as HTML in install tool imageMagick CommandsClosedMarkus Sommer2016-02-05

Actions
Actions #2

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/50235

Actions #3

Updated by Gerrit Code Review almost 8 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/50235

Actions #4

Updated by Andreas Fernandez almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #5

Updated by Riccardo De Contardi almost 7 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF