Bug #78395

SysFileReference shows localized metadata for default language

Added by R3 H6 about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2016-10-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Steps to reproduce:

  1. Upload a file
  2. Localized the metadata
  3. Create a new media element in the default language
  4. Add the uploaded file

Now you will see that the localized metadata is shown instead of the default one.
This is confusing for editors.

In the frontend everything is fine.


Files

SysFileReferenceBeBug.gif (19.3 KB) SysFileReferenceBeBug.gif R3 H6, 2016-10-24 15:47

Related issues

Is duplicate of TYPO3 Core - Bug #75040: placeholder pointing to column of related record shows values from wrong languageClosed2016-03-14

Actions
#1

Updated by Tymoteusz Motylewski about 5 years ago

  • Status changed from New to Closed

closing as a duplicate of https://forge.typo3.org/issues/75040

Also available in: Atom PDF