Bug #79149

FormEngine group element top/bottom buttons

Added by Christian Kuhn over 2 years ago. Updated 11 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2017-01-04
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
easy
Is Regression:
No
Sprint Focus:

Related issues

Related to TYPO3 Core - Task #78899: FormEngine: Add flex section container via ajax call Closed 2016-12-06

Associated revisions

Revision 3b29051e (diff)
Added by Christian Kuhn over 2 years ago

[BUGFIX] FormEngine group element top/bottom buttons

The sort top/bottom buttons in group element no longer depend
on the number of selected items. This is inconvenient anyway
since these sorting buttons only appeared after saving when
a bunch of items was selected, but not immediately.
The patch additionally fixes a failing acceptance test.

Change-Id: Ice0d179e7c74c3a1227c727c672b40844d6852c8
Resolves: #79149
Related: #78899
Releases: master
Reviewed-on: https://review.typo3.org/51111
Tested-by: TYPO3com <>
Reviewed-by: Anja Leichsenring <>
Tested-by: Anja Leichsenring <>
Reviewed-by: Jan Helke <>
Tested-by: Jan Helke <>

History

#1 Updated by Gerrit Code Review over 2 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51111

#2 Updated by Gerrit Code Review over 2 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51111

#3 Updated by Christian Kuhn over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Benni Mack 11 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF