Bug #79220

Fix sys_log table on strict database

Added by Wouter Wolters almost 2 years ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2017-01-09
Due date:
% Done:

100%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Fix sys_log table on strict database

Associated revisions

Revision eb44532e (diff)
Added by Wouter Wolters almost 2 years ago

[BUGFIX] Fix sys_log table on strict database

The column details must have a default value
because of NOT NULL.

Resolves: #79220
Related: #77306
Releases: 7.6
Change-Id: I1d3e730283f61d4c456b3bc55baca092ad114ef9
Reviewed-on: https://review.typo3.org/51216
Reviewed-by: Mathias Brodala <>
Tested-by: TYPO3com <>
Reviewed-by: Benni Mack <>
Tested-by: Benni Mack <>
Reviewed-by: Robert van Kammen <>
Tested-by: Robert van Kammen <>
Tested-by: Morton Jonuschat <>
Reviewed-by: Morton Jonuschat <>

History

#1 Updated by Gerrit Code Review almost 2 years ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51216

#2 Updated by Wouter Wolters almost 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Benni Mack about 2 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF