Project

General

Profile

Actions

Bug #79646

closed

Epic #83669: Improve file list / file browser

Invalid value on mount point after renaming the folder on which it is mount

Added by Jérémie Roulin over 7 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Start date:
2017-02-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If I rename a folder which has a mount point, I get an invalid value when I edit that mount point. To my point of view, we should at least prevent the user that the folder is a mount point and that it is going to break it.
Thank you,
Jérémie


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Feature #78036: Renaming of a folder in the filelist should adjust filemounts accordinglyClosed2016-09-22

Actions
Actions #1

Updated by Riccardo De Contardi over 4 years ago

  • Related to Feature #78036: Renaming of a folder in the filelist should adjust filemounts accordingly added
Actions #2

Updated by Riccardo De Contardi over 4 years ago

  • Parent task set to #83669

Can this be considered a duplicate of #78036 ?

Actions #3

Updated by Georg Ringer about 4 years ago

  • Status changed from New to Closed

closed as duplicate of #78036

Actions

Also available in: Atom PDF