Task #79724

Upgrade wizard "language synchronization" patch

Added by Christian Kuhn almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2017-02-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Sprint Focus:
Stabilization Sprint

Description

The new language synchronization patch needs the existing but commented upgrade wizard finished and enabled.


Related issues

Related to TYPO3 Core - Feature #79658: Introduce allowLanguageSynchronizationClosed2017-02-07

Actions
Is duplicate of TYPO3 Core - Task #79768: Finalize L10nModeUpdater for enhanced l10n_modesClosedOliver Hader2017-02-12

Actions
#1

Updated by Christian Kuhn almost 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF