Project

General

Profile

Actions

Bug #80012

closed

link wizard popup overlaps content when width becomes too small

Added by Riccardo De Contardi over 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2017-02-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When resizing the width of the link wizard popup, it could happen that the pagetree column on the left overlaps with the other one (See attached screenshots). This issue is evident when opening the wizard from the CKEditor, because the window is smaller.

A quick solution:

.link-browser-pagetree .col-xs-4, 
.link-browser-pagetree .col-xs-6{
  overflow-x:auto;
}


Files


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #78515: Link wizard does not crop page titles and makes it impossible to select content elementsClosed2016-10-31

Actions
Related to TYPO3 Core - Bug #80020: link wizard popup - linkhandler search form may overlapClosed2017-02-25

Actions
Actions #1

Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51846

Actions #2

Updated by Christian Kuhn about 7 years ago

  • Status changed from Under Review to Closed

this has been solved differently with the new element browser styling.

Actions

Also available in: Atom PDF