Bug #80049

tt_content uses deprecated ctrl/requestUpdate setting since FSC/CSC streamlining

Added by Josef Glatz over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
FormEngine aka TCEforms
Target version:
Start date:
2017-02-28
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Problem/Description

An already deprecated TCA ctrl field requestUpdate was apparently introduced by accident while streamlining FSC and CSC.

ToDo(s)

  • remove it. No migration needed, because it was already migrated by lolli while improving the formEngine

Acceptance Criteria

  • Core tt_content TCA shouldn't use any already deprecated stuff

Related issues

Related to TYPO3 Core - Task #79622: Streamline CSS Styled Content and Fluid Styled ContentClosed2017-02-28

Actions
#1

Updated by Gerrit Code Review over 4 years ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51880

#2

Updated by Anonymous over 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF