Bug #80069

No output of FSC in workspaces on a new page

Added by Riccardo De Contardi over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2017-03-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Steps to reproduce on latest master:

1) TS Setup:

config.no_cache=1
page = PAGE
page.1 = TEXT
page.1.data = page:title
page.1.wrap = <h1>|</h1>

page.10 < styles.content.get

2) Create a custom workspace
3) Go to custom workspace > create a new page "Test" and enable it.
4) on the page "Test" create a content element in column 0
5) Preview page

Result: you can preview the page, but the content is not visible

#1

Updated by Josef Glatz over 4 years ago

styles.content.get is available?

#2

Updated by Riccardo De Contardi over 4 years ago

Yes. Additional test:

1) Create a page in LIVE worskpace
2) Create a content element
3) Preview > Result: Content is visible
4) Go to custom workspace and click on page created at point 1)
5) Create another content element
6) Preview > Result: Both contents are visible

Could this be related? https://forge.typo3.org/issues/13487

#3

Updated by Riccardo De Contardi about 4 years ago

[Update]

I repeated the test of my comment 2 on latest master (8.7.1-dev), and I found a different bug:

I repeated the points 1-3 and, when going to the custom workspace, I found that the content element has been duplicated!

[update2]

Not able to reproduce this last behavior - will test again if occurs again

#4

Updated by Riccardo De Contardi about 4 years ago

  • Status changed from New to Closed

I cannot reproduce the issue on both 8.7.1 and latest master, therefore I close it.

Also available in: Atom PDF