Feature #80174

Pagetree top panel wizard should show more than 11 icons in backend

Added by Joerg Boesche over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2017-03-07
Due date:
% Done:

0%

PHP Version:
7.1
Tags:
Complexity:
Sprint Focus:

Description

The pagetree top panel wizard does not show more than 11 page type icons. If you have registered a lot of new page types with custom icons, you are not able to see them. The panel should wrap the icons into 2 rows or show an icon to scroll through the available page type icons.

In the attached image are more registered page type icons, but they are not shown because of the GUI limitation.

typo3-v8.6-page-tree-topPanel-wizard-more-than-11-icons.png View (3.91 KB) Joerg Boesche, 2017-03-07 16:19


Related issues

Duplicates TYPO3 Core - Bug #80056: Pagetree Toolbar Drag&Drop: Overflow if you have more then 11 Page-Types Closed 2017-02-28

History

#1 Updated by Georg Ringer over 2 years ago

  • Status changed from New to Closed

closed as duplicate of #80056

Also available in: Atom PDF