Project

General

Profile

Actions

Bug #80593

closed

Invalid detection of default language if "English"

Added by Xavier Perseguers almost 7 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2017-03-31
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The Backend login form does not properly use English-based labels when:

  • Browser is configured with multiple preferred language but English is preferred before others
  • TYPO3 website configured support for one of the other preferred languages

This should use "English" but shows French labels instead.


Files

languages.png (11.8 KB) languages.png Xavier Perseguers, 2017-03-31 09:34
Actions #1

Updated by Gerrit Code Review almost 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/52280

Actions #2

Updated by Xavier Perseguers almost 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #3

Updated by Gerrit Code Review almost 7 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/52325

Actions #4

Updated by Xavier Perseguers almost 7 years ago

  • Status changed from Under Review to Resolved
Actions #5

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF