Bug #80724

Image width="0" and height="0" on translated metadata

Added by extremo74 no-lastname-given over 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Frontend
Target version:
-
Start date:
2017-04-06
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I translated the metadata for a view images in the filelist. I get width="0" and height="0" for all images in the frontend for the alternative languages.


Related issues

Related to TYPO3 Core - Bug #81096: Images wrongly cropped in translated pages Accepted 2017-05-01

History

#1 Updated by extremo74 no-lastname-given over 2 years ago

  • Category set to Frontend

#2 Updated by extremo74 no-lastname-given over 2 years ago

  • Target version set to 8 LTS
  • PHP Version set to 7.0

#3 Updated by extremo74 no-lastname-given over 2 years ago

  • Target version changed from 8 LTS to next-patchlevel

#4 Updated by Riccardo De Contardi over 2 years ago

  • Related to Bug #81096: Images wrongly cropped in translated pages added

#5 Updated by Christian Weiske over 1 year ago

This is an exact duplicate of bug #81096.

#6 Updated by Riccardo De Contardi over 1 year ago

  • Status changed from New to Closed
  • Target version deleted (next-patchlevel)

@Christian Weiske thank you for your findings

I close this one as duplicate; please continue on #81096 that already has a patch attached. If you think that this is the wrong decision please reopen it or ping me and I'll do. Thank you.

Also available in: Atom PDF