Project

General

Profile

Actions

Bug #81135

closed

Migrating from CSC to FSC in 8.7.1

Added by SICOR KDL GmbH almost 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
Category:
Fluid Styled Content
Target version:
Start date:
2017-05-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hello,

I can't figure out how to properly switch fro m css to fluid styled content in TYPO3 8.7.1. Doing the normal procedure of activating both won't trigger the Update wizard for the conversion process and I don't spot it in the List of repeatable wizards either. Should be "Migrate CTypes text, image, and texpic to textmedia and move file relations from image to media_references" I think? Deactivating CSS after running both styles parallel doesn't trigger the wizard either.

Actions #1

Updated by SICOR KDL GmbH almost 7 years ago

  • Subject changed from Migrating from CSC to FSF in 8.7.1 to Migrating from CSC to FSC in 8.7.1
Actions #2

Updated by Benni Mack almost 7 years ago

  • Target version changed from 8 LTS to next-patchlevel
Actions #3

Updated by Wouter Wolters almost 7 years ago

  • Status changed from New to Rejected

Hi, this wizard has been dropped in a late version of the 8 release cycle and is not needed anymore.
See https://github.com/TYPO3/TYPO3.CMS/commit/f3a64f364a4cecf24900f1d2807a3b0a57607b4c where it has been removed from 8. textmedia element is replaced by standalone elements like css styled content had, to me more in control. See https://review.typo3.org/#/c/51065/ for furhter details about the streamlining of both.

Actions #4

Updated by SICOR KDL GmbH almost 7 years ago

Thank you very much for this information, much appreciated.

The odd thing is, when we started a certain upgrade project and tried switching to fluid style, it rendered nothing at all, so we assumed it was because of the missing wizard. We then continued working on the project with css style for over a week and when I tried the switch after your reply now again, it simply worked...

Since I can't tell what the phenomenon we experienced actually was, all things considered, this issue is now solved for us.

Actions

Also available in: Atom PDF