Bug #81294

indexed_search: pagebrowser not working

Added by Katharina Hasselbach over 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2017-05-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hi,

the pagebrowser is not working. Has anyone a similar problem?

For example:

I get 50 results and on each page 10 results are displayed. When I want to see my search results of page 2 and I click the link to go to pafe 2 then it does not switch to page 2 but stays at page 1.

I am using TYPO3 8.7.0, PHP 7.1 and indexed_search 8.7.0

Thanks for your help :)

#1

Updated by Katharina Hasselbach over 4 years ago

  • PHP Version changed from 7.0 to 7.1
#2

Updated by Katharina Hasselbach over 4 years ago

  • Subject changed from Pagebrowser not working to Pagebrowser in indexed_search not working
#3

Updated by Katharina Hasselbach over 4 years ago

  • Subject changed from Pagebrowser in indexed_search not working to indexed_search: pagebrowser not working
#4

Updated by Katharina Hasselbach over 4 years ago

  • Assignee set to TYPO3 Release Team
#5

Updated by Wouter Wolters over 4 years ago

  • Assignee deleted (TYPO3 Release Team)

Please do not assign tickets to anyone. Thanks.

#6

Updated by Riccardo De Contardi over 4 years ago

  • Category set to Indexed Search
#7

Updated by Dirk Klimpel almost 4 years ago

I had the same problem with a second search form on the page.
Like here: http://www.typo3-probleme.de/2016/04/29/typo3-7-6-indexed_search-template-auslagern-und-erweitern-1804/
I have deleted "search[pointer]" from the second form.

#8

Updated by Riccardo De Contardi about 3 years ago

  • Status changed from New to Needs Feedback

Sorry for this very late answer;

Is this issue still reproducible? I performed a short test with 8.7.19 failing to reproduce it: the switch between page 1 and page 2 of the search results seems to work.

I also try adding two plugins on the same page, but again, everything seems to work.

Can you write more detail about your setup and the steps necessary to reproduce the issue? Thank you!

#9

Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one.

Thank you and best regards

Also available in: Atom PDF