Bug #81506

formEngine: fileoperation permissions not possible to persist if no permission ist selected

Added by Josef Glatz over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
FormEngine aka TCEforms
Start date:
2017-06-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Problem/Description

Steps to reproduce

  1. Edit a backend user group
  2. make sure that any Directory/Files permission bits are set when opening the record for edit
  3. deselect all Directory/Files permissions
  4. save record
  5. now you see the set permissions which was already set before. no database field update (be_groups.file_permissions)

Related issues

Is duplicate of TYPO3 Core - Bug #70812: edit user or usergroup > cannot remove every permission on file/directoriesAccepted2015-10-17

Actions
#1

Updated by Josef Glatz over 4 years ago

  • Is duplicate of Bug #70812: edit user or usergroup > cannot remove every permission on file/directories added
#2

Updated by Josef Glatz over 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF