Bug #81659

Workspace page translation fatal error in the backend

Added by Simon Ouellet over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2017-06-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

How to reproduce:

Create a page in live mode.
Create a content
Go in a workspace and translate the page.
Translate the content.
Return in live mode and select the Languages view (Page module)

Argument 2 passed to TYPO3\CMS\Core\Imaging\IconFactory::getIconForRecord() must be of the type array, boolean given, called in typo3/sysext/backend/Classes/View/PageLayoutView.php on line 887


Related issues

Related to TYPO3 Core - Bug #82953: Page Module throws errors after creating translation in a stage workspaceClosed2017-11-08

Actions
#1

Updated by Zenoussi no-lastname-given about 4 years ago

Same Problem!
Oops, an error occurred!
Argument 2 passed to TYPO3\CMS\Core\Imaging\IconFactory::getIconForRecord() must be of the type array, boolean given, called in /typo3_src-8.7.3/typo3/sysext/backend/Classes/View/PageLayoutView.php on line 884

#2

Updated by Riccardo De Contardi over 3 years ago

  • Related to Bug #82953: Page Module throws errors after creating translation in a stage workspace added
#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from New to Closed

I close this issue as a duplicate of #82953; please continue the discussion there. I've added a relation to this issue to keep track of it.

Thank you.

Also available in: Atom PDF