Bug #81818

Option additionalViewModelModules does not append

Added by Manuel Selbach about 2 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2017-07-07
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The option `additionalViewModelModules` within the YAML configuration of ext:from
does not append if there are already models registered. They will be overridden, which could
lead to a not working extended formEditor.

History

#1 Updated by Riccardo De Contardi over 1 year ago

  • Category set to Form Framework

#3 Updated by Riccardo De Contardi about 1 year ago

  • Status changed from Needs Feedback to Closed
  • Assignee deleted (Manuel Selbach)

Hi and sorry for the late answer; as there has been no feedback since the last 90 days, I therefore close this issue for now.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce it, please reopen it or open a new issue with a reference to this one.

Thank you

Also available in: Atom PDF