Project

General

Profile

Actions

Bug #81937

closed

Mount as treeroot doesn't work

Added by Mohamed Rebai over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2017-07-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hi,

I just noticed that the option "Mount as treeroot" in the pagetree doesn't work. When i click this option most of the time nothing happens. Sometimes it works, but then i cannot get back to displaying all the page tree, unless i refresh the page.

I work with TYPO3 8.7

Thanks a lot


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #78476: "Mount as treeroot" triggers various errorsClosedWolfgang Klinger2016-10-28

Actions
Actions #1

Updated by Georg Ringer over 6 years ago

  • Is duplicate of Bug #78476: "Mount as treeroot" triggers various errors added
Actions #2

Updated by Georg Ringer over 6 years ago

  • Status changed from New to Closed

I close this a s duplicate of #78476

Actions

Also available in: Atom PDF