Bug #82041

Page tree gets duplicated after creating a new page in filter mode

Added by Jesper Paardekooper about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2017-08-04
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

See: http://recordit.co/TfdwHl060b

This is standard 7.6.21 TYPO3 installation with the introduction package enabled. Steps to reproduce:
- Simulate "Advanced McEditor" user
- Filter the page tree using active filtering mode
- Drag and drop a new page into the page tree
- When opening the new page, the mount point seems to be reproduced


Related issues

Related to TYPO3 Core - Bug #77993: Pagetree filter: Duplicate root page displayed at opening a resulting page Closed 2016-09-19

History

#1 Updated by Riccardo De Contardi about 2 years ago

  • Related to Bug #77993: Pagetree filter: Duplicate root page displayed at opening a resulting page added

#2 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from New to Closed

I close this issue as a duplicate of #77993 please continue the discussion there. I've added this issue as reference. Thank you.

Also available in: Atom PDF