Bug #82193

FAL relation: Default file meta data values shown in wrong language

Added by Christian Weiske over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2017-08-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

We've got a bi-lingual TYPO3 with German as first (default) and English as second language.
Our images have translated meta data (German and English).

When selecting images in an image content element in the default translation, the image meta data (title, alt text, description) default values are shown in the wrong language.

Example:
- Image has default title "Bild DE" and translated title "Image EN"
- Image content element is created in the default language (German), and the image is selected
- The "Title" of the FAL relation correctly shows "Bild DE"
- The "Image Metadata" shows 'Default: "Image EN"' instead of 'Default: "Bild DE"'

See the screenshot.

Happens with TYPO3 8.7.4.


Files


Related issues

Is duplicate of TYPO3 Core - Bug #75040: placeholder pointing to column of related record shows values from wrong languageClosed2016-03-14

Actions
#1

Updated by Christian Kuhn about 4 years ago

  • Is duplicate of Bug #75040: placeholder pointing to column of related record shows values from wrong language added
#2

Updated by Christian Kuhn about 4 years ago

confirmed and closed as dupe of #75040

#3

Updated by Christian Kuhn about 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF