Bug #82329

Update typo3/cms-cli to latest version

Added by Helmut Hummel 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2017-09-07
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

This eases composer install --no-dev for users of clones
because we removed the backwards dependency
in typo3/cms-cli with that version.

Associated revisions

Revision 433d9989 (diff)
Added by Helmut Hummel 5 months ago

[TASK] Update typo3/cms-cli to latest version

Composer command:
composer req typo3/cms-cli ^1.0.2

This eases composer install --no-dev for users of clones
because we removed the backwards dependency
in typo3/cms-cli with that version.

Resolves: #82329
Releases: 8.7
Change-Id: I77a7c22d003ede5509ad84a8f507e5fd7fbac93a
Reviewed-on: https://review.typo3.org/53941
Tested-by: TYPO3com <>
Reviewed-by: Nicole Cordes <>
Tested-by: Nicole Cordes <>
Reviewed-by: Wouter Wolters <>
Reviewed-by: Helmut Hummel <>
Tested-by: Helmut Hummel <>

History

#1 Updated by Gerrit Code Review 5 months ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53941

#2 Updated by Helmut Hummel 5 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF