Bug #82720

Install Tool must not fail on deprecations

Added by Georg Ringer 2 months ago. Updated 7 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
Start date:
2017-10-10
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Since #82438 deprecations, e.g. TCA migrations, trigger an exception which leads to a failing Install Tool


Related issues

Related to TYPO3 Core - Task #82438: Use native trigger_error and ErrorHandler for deprecations Resolved 2017-09-10

History

#1 Updated by Georg Ringer 2 months ago

  • Related to Task #82438: Use native trigger_error and ErrorHandler for deprecations added

#2 Updated by Benni Mack 7 days ago

  • Status changed from New to Closed

fixed.

Also available in: Atom PDF