Bug #82934

missing language labels in category tree

Added by Tymoteusz Motylewski over 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2017-11-06
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The language labels used in category tree toolbar are missing (e.g. you see "undefined" as filter input placehoder.

this is caused by the wrong language file reference in typo3/sysext/backend/Classes/Form/Element/SelectTreeElement.php

the issue exists only in v9

#1

Updated by Gerrit Code Review over 3 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/54571

#2

Updated by Tymoteusz Motylewski over 3 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF