Bug #83010

EXT: form - do not send email notification by EmailToReceiver

Added by Robert Gonda almost 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2017-11-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
form
Complexity:
Is Regression:
Sprint Focus:

Description

Hello.
I want use Typo3 EXT:form for send email notification to receiver after submit.
Everything is working fine, but email in not sending - no errors, no warnings on Typo3 log.
I try put devlog function into Classes/Domain/Finishers/EmailFinisher.php - have no output.

Typo3 8.7.8
My YAML configuration is in attachment kontaktnformulr.yaml.

THX for help!


Files

kontaktnformulr-issue.yaml (1.87 KB) kontaktnformulr-issue.yaml Robert Gonda, 2017-11-16 10:42
#1

Updated by Bjoern Jacob almost 4 years ago

  • Category set to Form Framework
#2

Updated by Tobias Gaertner almost 4 years ago

  • Priority changed from Should have to Must have

Same problem here TYPO3 8.7.9 - PHP 7.1
TYPO3 sends emails via Test in installtool but the form finisher does not send anything.

#3

Updated by Tobias Gaertner over 3 years ago

So its working for me now... don't no why :-) (maybe some sort of misconfiguration) sadly I have currently no time to figure it out, but I can say: in general the sending of emails works.

#4

Updated by Bjoern Jacob over 3 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Robert Gonda

Do you still experience this problem?

#5

Updated by Robert Gonda over 3 years ago

I am not using ext form now, because I do not have much time to solve such elementary problems.
Old, good formhandler ...

#6

Updated by Bjoern Jacob over 3 years ago

  • Status changed from Needs Feedback to Closed
  • Assignee deleted (Robert Gonda)
#7

Updated by TSniper no-lastname-given over 2 years ago

I have the same problem, the test mail works fine, the form submit with no errors, but no email is sent, Typo3 7.6.32 and form,
PHP version: 7.0.33

Also available in: Atom PDF