Bug #83150

Sys_file_reference in default language showing metadata of translation

Added by Patrick Broens about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
Start date:
2017-11-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

How to reproduce
  • Have at least one language
  • Upload an image to the filelist
  • Edit the metadata
  • Translate the metadata
  • Make a content element "images" in default language
  • Make a reference to the image
Result
  • The reference is showing Set element specific value (Default: [THE TRANSLATED METADATA]) at the metadata overrides for the reference
  • Frontend is okay

Note
My default language is Dutch, the translation is English


Related issues

Is duplicate of TYPO3 Core - Bug #75040: placeholder pointing to column of related record shows values from wrong languageClosed2016-03-14

Actions
#1

Updated by Christian Kuhn about 4 years ago

  • Is duplicate of Bug #75040: placeholder pointing to column of related record shows values from wrong language added
#2

Updated by Christian Kuhn about 4 years ago

We're actively working on a patch. Would be great if you could give https://review.typo3.org/#/c/54831/ a shot Patrick :)

#3

Updated by Christian Kuhn about 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF