Bug #83690

Huge checkbox for "Add as system maintainer"

Added by Mathias Brodala over 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
Install Tool
Target version:
Start date:
2018-01-26
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

The Add Administrator User function in the maintenance area has a checkbox for Add as system maintainer. Due to its markup it is displayed as huge checkbox with the same width and height as regular input fields:

Screenshot of checkbox


Files

checkbox.png (3.98 KB) checkbox.png Screenshot of checkbox Mathias Brodala, 2018-01-26 14:22
#1

Updated by Gerrit Code Review over 3 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/55458

#2

Updated by Mathias Brodala over 3 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF