Feature #84243

Application of media changes in default content to the translated content on each change

Added by Anu Bhuvanendran Nair over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
Localization
Target version:
-
Start date:
2018-03-13
Due date:
% Done:

0%

Estimated time:
PHP Version:
7.1
Tags:
Complexity:
Sprint Focus:

Description

For instance, In a 'Text & Media' content element if we upload an image or another media element, it will be copied to the translated content too on the translation process.
But when the image is changed some other time, this change will not get reflected in the translated content unless we delete translated content and rerun the translation procedure. It will be good if there is a checkbox which can be checked to ensure the same media change gets reflected in the translated content element too. Retaining all textual elements in the translated content element.


Related issues

Related to TYPO3 Core - Bug #83970: Localize / Synchronize buttons are missing for Text & media assetsNew2018-02-20

Actions
#1

Updated by Riccardo De Contardi over 3 years ago

  • Related to Bug #83970: Localize / Synchronize buttons are missing for Text & media assets added
#2

Updated by Riccardo De Contardi over 3 years ago

I think that this issue is a duplicate of #83970

#3

Updated by Riccardo De Contardi over 3 years ago

  • Target version deleted (next-patchlevel)

I close this issue as a duplicate of #83970 , please continue the discussion there, thank you.
I have added there a reference to this issue to keep track of it

If you think that this is the wrong decision, then please reopen it or open a new ticket and add a relation to this ticket number.

Thank you and best regards

#4

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF