Anu Bhuvanendran Nair

anu93nair@gmail.com

  • Registered on: 2016-02-09
  • Last connection: 2019-03-27

Issues

Projects

Activity

2019-03-27

13:31 TYPO3 Core Bug #88019 (New): Page copying is not working as desired using clipboard
When in page module, while trying to copy a page and trying to 'Paste after' any random page an error is struck. Both...

2019-02-15

11:30 TYPO3 Core Bug #87721 (Closed): Attempt to insert record on page '[root-level]' (0) where this table, <table...
While creating a new record into a folder from the list module. There is a 'new' button along save and close, which i...

2018-12-03

08:33 TYPO3 Core Bug #87057 (Closed): Plugin added via TypoScript throws an error.
In TYPO3 v9, plugin added via typoScript throws an exception, ie 'Default controller for the plugin cannot be determi...

2018-03-13

13:31 TYPO3 Core Feature #84243 (Closed): Application of media changes in default content to the translated conten...
For instance, In a 'Text & Media' content element if we upload an image or another media element, it will be copied t...

2018-01-04

07:46 Static Info Tables Bug #83464 (Rejected): Multiple languages within static_info_tables has same 'lg_iso_2'
Multiple languages like Deutsch (Schweiz), Deutsch (Ă–sterreich), German have same lg_iso_2 values. This is causing tr...

2017-10-26

14:16 TYPO3 Core Bug #82858 (Closed): Metadata edit button leads to 'Uncaught Exception' inside Text and Images co...
The workaround is in a multilingual website. Place a 'Text and Images' content element in default language column.
...

2017-07-28

07:46 TYPO3 Core Bug #81993 (Closed): 'Uncaught TYPO3 Exception' pops up when news records are localized
I recently installed tx_news v6.0.0 in my TYPO3 8.7.3 system. When 'Use content element relation' is checked in plugi...

2017-01-24

10:03 Static Info Tables Bug #79396: class.tx_staticinfotables_encoding.php, failed to open stream: No such file or directory
Stanislas Rolland wrote:
>
> Did you test it?
Yes. It's working fine.

2017-01-23

10:13 Static Info Tables Bug #79396: class.tx_staticinfotables_encoding.php, failed to open stream: No such file or directory
@Stanislas Rolland Can we expect next release with this fix soon or do we have to run with this patch ??

2017-01-20

06:46 Static Info Tables Bug #79396 (Resolved): class.tx_staticinfotables_encoding.php, failed to open stream: No such fil...
I was using static_info_tables v6.3.10 in TYPO3 7.6.15 along with several addons including static_info_tables atde, s...

Also available in: Atom