Bug #84257

BE Login fails after update to 7.6.25 with Firefox

Added by Paul A. Auwehla over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-03-14
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Using 7.6.24 is perfect.
Switch to 7.6.25 and no login to BE is possible.
This is for Firefox Quantum v59.
Google Chrome still allows login to BE in new version.


Related issues

Duplicates TYPO3 Core - Bug #84253: BE Login with 8.7.11 and Firefox Quantum Browser Version 59.0 not possible anymore Closed 2018-03-14

History

#1 Updated by Andreas Fernandez over 1 year ago

  • Duplicates Bug #84253: BE Login with 8.7.11 and Firefox Quantum Browser Version 59.0 not possible anymore added

#2 Updated by Andreas Fernandez over 1 year ago

  • Status changed from New to Closed

Closed as dupe of #84253

Also available in: Atom PDF