Bug #84367

Broken test for Extbase’s ExtensionUtility

Added by Andreas Wolf almost 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2018-03-16
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to the recently added check for E_NOTICE errors, the test added in 7321564b4b39d6d17014cf3425c1e681c7484ab7 now fails because $TYPO3_CONF_VARS['EXTCONF'] is not defined. The fix is simple: Correctly initialize the array instead of only checking if it is empty.

#1

Updated by Gerrit Code Review almost 3 years ago

  • Status changed from In Progress to Under Review

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56241

#2

Updated by Anonymous almost 3 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF