Bug #84665

Configuration: Empty needle due to missing absRefPrefix

Added by Guido S. over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-04-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

#1476107295: PHP Warning: strpos(): Empty needle in X:\xampp2\htdocs\master\typo3\sysext\frontend\Classes\Typolink\PageLinkBuilder.php line 562

$absRefPrefix = $this->getTypoScriptFrontendController()->absRefPrefix;

Related issues

Is duplicate of TYPO3 Core - Bug #84676: PHP Warning in redirects module without site configurationClosedOliver Hader2018-04-09

Actions
#1

Updated by Wouter Wolters over 2 years ago

  • Is duplicate of Bug #84676: PHP Warning in redirects module without site configuration added
#2

Updated by Wouter Wolters over 2 years ago

  • Status changed from New to Closed

Also available in: Atom PDF