Bug #84873

Task #84872: Refactor form configuration handling

Exceptions from form configuration files are not caught within the form engine

Added by Ralf Zimmermann about 3 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2018-04-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:
#1

Updated by Gerrit Code Review about 3 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56809

#2

Updated by Gerrit Code Review about 3 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56809

#3

Updated by Bjoern Jacob about 3 years ago

  • Sprint Focus set to On Location Sprint
#4

Updated by Bjoern Jacob about 3 years ago

  • Sprint Focus changed from On Location Sprint to Remote Sprint
#5

Updated by Bjoern Jacob over 2 years ago

  • Status changed from Under Review to Needs Feedback
  • Sprint Focus deleted (Remote Sprint)

Can we close the issue since the patch has been abandoned? Or is the issue still valid?

#6

Updated by Bjoern Jacob about 2 years ago

  • Status changed from Needs Feedback to Closed
  • Assignee deleted (Ralf Zimmermann)

As discussed with Ralf, I am closing this issue.

Also available in: Atom PDF