Task #84961

Remove unused constants regarding typo3.org

Added by Benni Mack over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Code Cleanup
Start date:
2018-05-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Sprint Focus:

Related issues

Is duplicate of TYPO3 Core - Task #85793: Deprecate several constants from SystemEnvironmentBuilderClosedWouter Wolters2018-08-09

Actions
#1

Updated by Gerrit Code Review over 3 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56908

#2

Updated by Benni Mack over 3 years ago

  • Target version changed from 9.3 to Candidate for Major Version
#3

Updated by Wouter Wolters almost 3 years ago

  • Is duplicate of Task #85793: Deprecate several constants from SystemEnvironmentBuilder added
#4

Updated by Wouter Wolters almost 3 years ago

  • Status changed from Under Review to Closed

Duplicates #85793

Also available in: Atom PDF