Bug #85000

Cannot add image using element browser

Added by Oliver Hader over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2018-05-14
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Steps

  • backend, edit tt_content in FormEngine of type text/image
  • open add new image dialog
  • after selecting image (SVG in this case) console error is shown

Misbehavior

Console error Uncaught TypeError: Cannot read property 'data-52-tt_content-472-image-sys_file_reference' of undefined
Refers to jsfunc.inline.js in method getContext: function(objectId)

History

#1 Updated by Christian Kuhn over 1 year ago

unable to reproduce, works for me with .svg as well. maybe not running current master? we had a patch with double-loading the js file (yesterday?).

#2 Updated by Oliver Hader over 1 year ago

Thanks for notice. Master was up to date, however some strange browser caching behavior - which is odd, when caches are disable on client side. Completely removing every local cache, storage, index-db, etc. "solved" the issue.

#3 Updated by Oliver Hader over 1 year ago

  • Status changed from New to Rejected

Also available in: Atom PDF